Pues si, aún hay gente que usa Internet Explorer y sí, aún hay gente que usa versión anterior a la 9 de Internet Explorer!!!.

Tú, que has diseñado esa magnífica web con HTML5 y CSS3 usando las últimas tecnologías y dándolo todo, te llama el cliente y te dice que la web está hecha un desastre. Le preguntas al cliente con qué explorador está accediendo y después de discutir con él sobre que Google no es un navegador y descubrir que accede con una versión obsoleta de Internet Explorer, no te queda más remedio que volver a empezar… ¿o no?

Pues no. Si añadimos este código al HEAD de nuestra página comprobarás que las versiones anteriores a Internet Explorer 9 son capaces de entender el código que hemos programado con tanto esmero.

<!--[if lt IE 9]> <script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script> <![endif]-->

Ah! Y también funciona con WordPress. 😉 Pégalo en tu header.php junto a las advertencias para IE 7, 8, etc…

Deja un comentario